Console errors on import


(DeeJay) #1

I just decided to try this out and after import i get a huge list of these errors
I made sure to import textmesh pro and dot tween. Otherwise its a fresh project. Unity 2018.1.4f1 BGS version Version 0.15


(NeoX) #2

Go to Edit / Project Settings / Player -> and change in “other settings” Scripting Runtime Version from NET 3.5 to 4.x
Restart Unity


(DeeJay) #3

Hmmm, now i’m getting new console errors.


(NeoX) #4

there is manual on his page www(-)plyoung(-)com/bgs/bgs-setup/ ( Im new user and I cant put links :slight_smile: )

  1. unity 2018.x - change NET
  2. do not install TextMeshPro - it is on Unity as default
  3. instal Dotween - do setup
  4. instal BLOX

If you will use example from his page, tell me that you have also missing script on labels in prefabs(textmeshpro), I replaced all labels by hand.


(Dorothy Jean Thompson) #5

It’s me. I’m using a different account cause I forgot my log on info. I’ll check it out again after work and let u know if I still have issues. Thank u for the assistance!!!


(NeoX) #6

No problem, :slight_smile:
pls look also at my thread about Cick Area on dialogue panels - it is no working :slight_smile:


(Leslie Young) #7

Create a new project and follow these instructions. http://www.plyoung.com/bgs/bgs-setup/

Please follow these instructions to post the 1st console error message you get if you are still having problems so that I get better idea of where problem occurs. When Reporting Errors