Looking for old version of TileED (unity 5.2)


(tequyla) #1

Hello,

I’m working on a big update from v5.2 to v2017 concerning my project and I’m looking for TileED running with unity 5.2 because Unity don’t share the oldest version of package and i dont find this version on my history :frowning:

My version from asset store (1.3.2) works only with Unity 2017.

Concerning the licence, no worry, i guess Leslie can confirm i’m legit. This demand is special, i agree but i m stuck.

let me know.

Teq.